Watermark hangs up at 60%
Author Message
John C Offline
Junior Member
**

Posts: 3
Threads: 1
Joined: Mar 2008
#1
Watermark hangs up at 60%
My operating system is Windows Vista Business. PhotoX works great except for the Watermark stamping process. The program immediately goes up to 60% and then goes no further. What must I do? I have the latest product. It was installed 3/19.
03-21-2008, 01:28 AM
Find Reply
support Offline
Technical Support
******

Posts: 302
Threads: 19
Joined: Nov 2006
#2
RE: Watermark hangs up at 60%
John C Wrote:My operating system is Windows Vista Business.  PhotoX works great except for the Watermark stamping process.  The program immediately goes up to 60% and then goes no further.  What must I do?  I have the latest product.  It was installed 3/19.

Hello,

Have you use the "Preview" button to preview the "watermarked photo"?
Would you email us (support@evinco.com.hk) your photo and we can check for you?
Technical Support
Evinco Solutions Limited
http://www.evinco-software.com
- Provides innovative business software
03-21-2008, 08:30 AM
Find Reply
support Offline
Technical Support
******

Posts: 302
Threads: 19
Joined: Nov 2006
#3
RE: Watermark hangs up at 60%
Hello,

Our technical team has prepared a revised installation file.
It may help to fix the mentioned issue.

You can download and have a try on it.
The file can be downloaded from following URL.
http://www.evinco.com.hk/photox/setup.exe

The installation process is same as before.
Technical Support
Evinco Solutions Limited
http://www.evinco-software.com
- Provides innovative business software
03-22-2008, 12:38 AM
Find Reply
John C Offline
Junior Member
**

Posts: 3
Threads: 1
Joined: Mar 2008
#4
RE: Watermark hangs up at 60%
support Wrote:Hello,

Our technical team has prepared a revised installation file.
It may help to fix the mentioned issue.

You can download and have a try on it.
The file can be downloaded from following URL.
http://www.evinco.com.hk/photox/setup.exe

The installation process is same as before.
03-23-2008, 01:19 AM
Find Reply
John C Offline
Junior Member
**

Posts: 3
Threads: 1
Joined: Mar 2008
#5
RE: Watermark hangs up at 60%
Thank you for your help. The 60% problem went away after rebooting my computer again. But now I have another problem which may or may not be related to the first. I am able to watermark all but one of my website photos. One of my jpeg photos will not PREVIEW or watermark. I installed the new install file you provided and this produced the same result with this photo. I can send you the photo if you want. The program works great in all other respects. I may install this program on a backup Windows XP machine and see if it will watermark this photo. Are there any unique characteristics for jpeg photos that will may cause a problem?
03-23-2008, 02:25 AM
Find Reply
support Offline
Technical Support
******

Posts: 302
Threads: 19
Joined: Nov 2006
#6
RE: Watermark hangs up at 60%
John C Wrote:Thank you for your help.  The 60% problem went away after rebooting my computer again.  But now I have another problem which may or may not be related to the first.  I am able to watermark all but one of my website photos.  One of my jpeg photos will not PREVIEW or watermark.  I installed the new install file you provided and this produced the same result with this photo.  I can send you the photo if you want.  The program works great in all other respects.  I may install this program on a backup Windows XP machine and see if it will watermark this photo.  Are there any unique characteristics for jpeg photos that will may cause a problem?

Please email us (support@evinco.com.hk) your jpeg photo, and we can check for you.
Technical Support
Evinco Solutions Limited
http://www.evinco-software.com
- Provides innovative business software
03-24-2008, 10:47 PM
Find Reply
support Offline
Technical Support
******

Posts: 302
Threads: 19
Joined: Nov 2006
#7
RE: Watermark hangs up at 60%
Hello,

We've located the problem.

The image has a corrupted color profile which make our program cannot read the image.
There is a similar bug reported in Sun Java Forum. It seems that images from Corbis's may have similar problem.
http://bugs.sun.com/bugdatabase/view_bug...id=6444360

You can open your image with PhotoShop or other images editor software. And save the copy without using its "Color Profile". This can get rid of the corrupted color profile.
Technical Support
Evinco Solutions Limited
http://www.evinco-software.com
- Provides innovative business software
03-25-2008, 12:45 PM
Find Reply
 
« Next Oldest | Next Newest »

View a Printable Version
Send this Thread to a Friend
Subscribe to this thread |

Forum Jump:

Contact Us | Evinco Solutions Limited | Return to Top